While running my build scrpt I', getting this error
java.lang.UnsatisfiedLinkerror: no swt-carbon-3449 or swt-carbon in swt.library.path or java.library.path or the jar file

I'm using eclipse ganymede ... please helppp!!!!!!!!!!1 :(