Results 1 to 2 of 2
  1. #1
    Lupan is offline Member
    Join Date
    Apr 2009
    Posts
    1
    Rep Power
    0

    Default Eclipse support for EJB 3 on OC4J

    Hi there!
    I'm having some trouble trying to create a new EJB project with Eclipse 3.4(Ganymede) using Oracle OC4J Standalone 10.1.3 because in the EJB Module Version there is no option for 3.0 version. Although OC4J is J2EE 1.4 compliant, Oracle states(in official documentation) that it also has EJB3 support.
    I've tried changing the plugin.xml file in folder [ECLIPSE_HOME]/plugins/org.eclipse.jst.server.generic.oc4j_1.5.205.v20080 5140145 to add 3.0 version to the supported versions but than I get a NullPointer Exception when trying to publish it.

    Does someone have experience in using these technologies in Eclipse, or should I really consider using Oracle JDeveloper :( ?

  2. #2
    antonyson is offline Member
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    0

    Default

    Even i am also facing the same problem. any solution please

Similar Threads

  1. Replies: 0
    Last Post: 03-31-2009, 02:02 PM
  2. SASL support in jdk 1.4
    By nishantsuneja in forum Advanced Java
    Replies: 2
    Last Post: 02-11-2009, 09:35 AM
  3. setup oc4j server in eclipse 3.3
    By mamri in forum Eclipse
    Replies: 0
    Last Post: 12-22-2008, 11:33 PM
  4. RSS Support?
    By dimitrist in forum Suggestions & Feedback
    Replies: 5
    Last Post: 06-29-2008, 04:45 AM
  5. UTF-8 support in Eclipse
    By mew in forum Eclipse
    Replies: 3
    Last Post: 01-20-2008, 08:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •