Hi guys,

I'm trying to install the maven 1.12 plugin (I need to use the maven 1.1) in the Eclipse 3.4 manually (the software update inside eclipse is not working for this maven plugin version). I've download the maven plugin (maven-eclipse-plugin-1.12.jar) and put it on the eclipse plugins folder. After restarting the eclipse I don't see the maven support anywhere in the eclipse. Can anyone tell me what I'm doing wrong?

Thanks a lot,
David