Hello

In Eclipse Window>Preferences , I cannot see the Server where to define the server runtime and to add the tomcat 5.5.

Am I using the right version of Eclipse?

I am very new to eclipse.

Thanks