Results 1 to 3 of 3
  1. #1
    AnithaKarthik is offline Member
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    0

    Default Eclipse version for Jdk 1.4.2

    Hi All,

    I am a Java new bee. I have application which is in jdk 1.4.2. The requirements for my application are
    JDK 1.4.2 and Eclipse SDK V3.1.2

    I have installed JDK 1.4.2. I have downloaded Eclipse SDK V3.1.2.But i does not contain a exe file to install eclipse :confused:

    I tried with higher versions of Eclispe but it throws an error that the current version of Eclipse requires a higher version of jdk.

    Please lemme know the link from where I can downlosd the eclipse sdk which has an exe

    Any help would be appreciated in this regard

  2. #2
    georgemc is offline Senior Member
    Join Date
    Sep 2008
    Posts
    135
    Rep Power
    0

  3. #3
    Eranga's Avatar
    Eranga is offline Moderator
    Join Date
    Jul 2007
    Location
    Colombo, Sri Lanka
    Posts
    11,372
    Blog Entries
    1
    Rep Power
    19

Similar Threads

  1. Eclipse Version
    By Harshada in forum Eclipse
    Replies: 6
    Last Post: 10-05-2008, 11:13 AM
  2. version of java????
    By j2vdk in forum New To Java
    Replies: 6
    Last Post: 09-07-2008, 04:34 PM
  3. using different JDK version in one IDE
    By happyknappy in forum New To Java
    Replies: 3
    Last Post: 09-02-2008, 02:10 PM
  4. Replies: 0
    Last Post: 04-09-2008, 08:48 AM
  5. to version
    By Alan in forum New To Java
    Replies: 2
    Last Post: 05-31-2007, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •