Results 1 to 1 of 1
  1. #1
    jguerra is offline Member
    Join Date
    Sep 2008
    Posts
    1
    Rep Power
    0

    Default Equinox problems running on Eclipse 3.4

    Hi
    Working with Eclipse 3.4 SDK and i am trying to run a simple "hello World" OSGi bundle. Aparently there is something weird with the framework because it throws the exception i attached in the file. Not sure what's all about, I am running bundles an Eclipse 3.3 and they work fine.

    Has anyone clues or suggestions about how to sort out the problem??
    Thanks
    Attached Files Attached Files

Similar Threads

  1. Running eclipse java project on command prompt
    By hnmapara in forum New To Java
    Replies: 1
    Last Post: 07-09-2008, 08:29 AM
  2. [SOLVED] Error while running eclipse
    By kimskams80 in forum Eclipse
    Replies: 3
    Last Post: 07-02-2008, 11:31 AM
  3. Problems with Eclipse
    By Daniel in forum Eclipse
    Replies: 1
    Last Post: 07-06-2007, 04:23 PM
  4. Problems in running client class
    By ai_2007 in forum Advanced Java
    Replies: 0
    Last Post: 06-30-2007, 02:57 PM
  5. Running Tomcat in Linux from Eclipse.
    By Felissa in forum Eclipse
    Replies: 1
    Last Post: 06-05-2007, 05:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •