I can't seem to install a package with java me SDK 3.0

Printable View