View RSS Feed

My Java Tips

  1. IDL Plugin for Eclipse

    by , 11-19-2011 at 07:06 PM (My Java Tips)
    Developers working on CORBA often complains that writing IDL takes time. If you are new to it, you are bound to make a lot of mistakes. You need something to assist you in writing IDL. Fortunately, Eclipse has a plugin for this.

    Eclipse CORBA plugin can be downloaded from:

    You need Eclipse 3.2 or higher to use this plugin.