hey hope someone will be able to point me in the correct direction..

i have an executable jar program all works lovely and dandy on my system, but when i put it on my test system before unleashing it on the world it fails as i dont have the required level of java installed to run it...

so my question is how can i tell what version i need to run the program so it will have a dialog popup when first trying to instantate saying incorrect level please update??

hope that makes sense,,,

many thanks....