Hi all,

I'm trying to get the newest possible smartgwt version in my project with mvn dependencies, but, despite version 3.1 being out, there is no higher version than 2.5 available. Is the problem on the repositories side, or is it because the smartgwt devs, haven't send it to one? I would like to avoid installing locally the jars.

I address it with smartgwt.version ranging from 2.5 to 3.1, and this pom.xml code:

XML Code:
<dependency>
    <groupId>com.smartgwt</groupId>
    <artifactId>smartgwt</artifactId>
    <version>${smartgwt.version}</version>
    <type>jar</type>
    <scope>compile</scope>
</dependency>
<dependency>
    <groupId>com.smartgwt</groupId>
    <artifactId>smartgwt-skins</artifactId>
    <version>${smartgwt.version}</version>
    <type>jar</type>
    <scope>compile</scope>
</dependency>
Result for versions above 2.5 is that there is no such dependency.