Results 1 to 3 of 3
  1. #1
    anupam ghosh is offline Member
    Join Date
    May 2012
    Rep Power

    Default import gives errors need jar files

    Hi Experts,
    I am trying to write a code for Streamserve application. Once I put this line import in my code , I am getting errors. Thus I am sure I am missing some jar files required. Other lines which are giving errors are

    import streamserve.connector.StrsConfigVals;
    import streamserve.connector.StrsInDataQueueable;
    import streamserve.connector.StrsServiceable;

    Thus please kindly help me to get the required jar files. i am compiling the code in j2se 1.4.2_15 version.


  2. #2
    doWhile is offline Moderator
    Join Date
    Jul 2010
    Rep Power

    Default Re: import gives errors need jar files

    What errors? You failed to post you have the apache commons net library on the classpath?

  3. #3
    Tolls is online now Moderator
    Join Date
    Apr 2009
    Rep Power

    Default Re: import gives errors need jar files

    What doWhile says.
    Also, do you have those jar files?
    If not then you need to get hold of them.
    If you do then you need to tells us how you are compiling or running the code.
    Please do not ask for code as refusal often offends.

    ** This space for rent **

Similar Threads

  1. telnet login problem (apache.commons)
    By thedoubledipper in forum Networking
    Replies: 0
    Last Post: 01-20-2012, 08:13 PM
  2. Uploading File to server (
    By quirell in forum Networking
    Replies: 0
    Last Post: 01-14-2012, 12:19 PM
  3. Apache Commons Math Transform library.
    By blind melon in forum Advanced Java
    Replies: 1
    Last Post: 12-05-2010, 06:25 AM
  4. Replies: 0
    Last Post: 09-13-2008, 07:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts