Results 1 to 2 of 2
  1. #1
    chrissisWeb is offline Member
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    0

    Default Emulator doesnt start / Android 4.2.2

    Hello,

    i just try to develop my first Android-App, but the emulator (4.2.2) shows following error-messages:

    [2013-04-25 19:57:07 - Activities] Launching a new emulator with Virtual Device 'nexus'
    [2013-04-25 19:59:41 - Emulator] Failed to create Context 0x3005
    [2013-04-25 19:59:41 - Emulator] emulator: WARNING: Could not initialize OpenglES emulation, using software renderer.
    [2013-04-25 19:59:41 - Emulator] could not get wglGetExtensionsStringARB
    [2013-04-25 19:59:41 - Emulator] could not get wglGetExtensionsStringARB
    [2013-04-25 19:59:41 - Emulator] could not get wglGetExtensionsStringARB
    [2013-04-25 19:59:41 - Emulator] could not get wglGetExtensionsStringARB
    [2013-04-25 19:59:41 - Emulator] could not get wglGetExtensionsStringARB
    [2013-04-25 19:59:41 - Emulator] could not get wglGetExtensionsStringARB
    [2013-04-25 19:59:41 - Emulator] could not get wglGetExtensionsStringARB
    [2013-04-25 19:59:41 - Emulator] could not get wglGetExtensionsStringARB

    Warning: Ignoring add-on 'addon-google_apis-google-17': File not found: manifest.ini

    What could be the reason for that ?

    The emulator starts anyway, but there ist only the logo, no launcher/menu.
    Apps cant be installed.

    Thanks and beste regards
    Chrissi

  2. #2
    annaharris is offline Member
    Join Date
    Jun 2012
    Posts
    15
    Rep Power
    0

    Default Re: Emulator doesnt start / Android 4.2.2

    I have faced same problem. It occurs when you upgrade your ADT and SDK to the newer version. For that you have to start "emulator-arm" instead of "emulator" Just go through below link for getting more info. http://code.google.com/p/android/issues/detail?id=34233

Similar Threads

  1. Replies: 4
    Last Post: 01-29-2013, 12:02 AM
  2. Replies: 3
    Last Post: 04-17-2012, 01:15 PM
  3. Setting time on the Android Emulator
    By Drun in forum Android
    Replies: 0
    Last Post: 09-19-2011, 12:35 AM
  4. Android Start
    By Blackberrylerner in forum New To Java
    Replies: 10
    Last Post: 03-01-2011, 04:28 PM
  5. Applet doesnt start or it doesnt show
    By 3dprogger in forum Java Applets
    Replies: 2
    Last Post: 01-07-2011, 08:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •