Results 1 to 2 of 2
  1. #1
    naveen516 is offline Member
    Join Date
    Dec 2011
    Posts
    6
    Rep Power
    0

    Default Eclipse -html problem

    Dear sir,
    I am devoloping simple servlets programs.
    i am new to java
    If i run the html problem , i am getting a runner like this

    Several ports (8005, 5050, 8009) required by Tomcat v6.0 Server at localhost are already in use. The server may already be running in another process, or a system process may be using the port. To start this server you will need to stop the other process or change the port number(s).

    like this.

    As i am not running the server anywhere other than the eclipse................
    Plz give me the solution.

  2. #2
    dinesh.guntha is offline Member
    Join Date
    May 2011
    Posts
    27
    Rep Power
    0

    Default Re: Eclipse -html problem

    you check the port number is used by any otheir application. By using the netstat in command prompt you can check.

    or you can change in server.xml port number which is not you used.
    <Connector connectionTimeout="20000" port="1090" protocol="HTTP/1.1" redirectPort="8443"/>

Similar Threads

  1. Tooltip HTML format problem
    By danz in forum Java Applets
    Replies: 7
    Last Post: 07-15-2011, 10:22 PM
  2. Problem with HTML parser
    By kpraveenreddy in forum New To Java
    Replies: 0
    Last Post: 03-02-2010, 03:12 PM
  3. html <textarea> problem
    By anthrax in forum New To Java
    Replies: 1
    Last Post: 01-17-2010, 04:40 PM
  4. Replies: 4
    Last Post: 01-08-2009, 11:26 PM
  5. Problem with '/' character in HTML and JSP
    By Marcus in forum JavaServer Pages (JSP) and JSTL
    Replies: 2
    Last Post: 07-04-2007, 06:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •