Hi,

I am using javax.activity.InvalidActivityException api using java 1.5 compiler. Now i want to switch my compiler settings from java 1.5 to java 1.4, but the java 1.4 can not resolve the javax.activity.

so is there any API available in 1.4 built that can resolve this problem. If you got any clue, kindly reply.

Thanks,
-Ashish