Results 1 to 2 of 2
  1. #1
    Kavita Singh is offline Member
    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    0

    Default expansion button ie plus image in variable view is not working properly

    When i am doing the debugging in my application which is a customised form of eclipse, the Step into in variable view is not working properly. When we click in step into the elements appear and when we click plus image it expands the elements in that but again when i click the step into button the elemnts gets collapsed once again . If we see in eclipse once we expand it will be in same state until we collapse the element. Can anyone help me out in this?

  2. #2
    Kavita Singh is offline Member
    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    0

    Default

    I have found one possible solution to above problem . using method virtualRefreshExpandedItems(Widget, Widget, Object, int) in InternalTreeModelViewer class in eclipse . This is an internal class. But i am not sure of how to use this.
    Can anyone give the example if someone has used this class in their application anywhere?

Similar Threads

  1. TCP/IP client not working properly
    By Chrillz in forum Networking
    Replies: 2
    Last Post: 07-20-2011, 08:39 PM
  2. Why this block is not working properly?
    By juhiswt in forum New To Java
    Replies: 2
    Last Post: 03-13-2011, 12:08 PM
  3. date is not working properly
    By newnewgen in forum New To Java
    Replies: 1
    Last Post: 10-12-2010, 10:04 AM
  4. unnable to view the default home page though j2ee server starting properly
    By shallz in forum JavaServer Pages (JSP) and JSTL
    Replies: 2
    Last Post: 03-21-2009, 10:37 AM
  5. Log4j not working properly....
    By prakash_dev in forum Advanced Java
    Replies: 0
    Last Post: 03-17-2008, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •