Results 1 to 2 of 2
  1. #1
    Ricky Martin is offline Member
    Join Date
    Mar 2011
    Posts
    1
    Rep Power
    0

    Default Java.Lang/ UnsupportedClassVersion ?

    I just set up my Dedicated server for gaming purposes and I run into this error:





    Any help is appreciated.

  2. #2
    doWhile is offline Moderator
    Join Date
    Jul 2010
    Location
    California
    Posts
    1,642
    Rep Power
    6

    Default

    Did you read the API for this error?
    UnsupportedClassVersionError (Java Platform SE 6)
    Should be fairly explanatory...but if not it seems you are trying to run the class with a version of the JVM that is not compatible with the major/minor version the class is compiled with. Best bet is that its major/minor version is 1.6, but you are attempting to run with 1.5

Similar Threads

  1. Replies: 5
    Last Post: 03-17-2011, 02:26 PM
  2. Replies: 8
    Last Post: 11-04-2010, 01:46 PM
  3. Replies: 5
    Last Post: 06-02-2010, 01:05 PM
  4. Replies: 3
    Last Post: 06-01-2010, 03:01 PM
  5. Replies: 2
    Last Post: 09-18-2008, 07:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •