Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2009
    Posts
    23
    Rep Power
    0

    Default Eclipse + jdk 1.6 + Mac OSx

    Help...

    Eclipse does not seem to recognize certain classes (such as TableRowSorter) which appear to be new to java.

    I have jdk 1.6 on my computer, but i am very inexperienced. How do i get eclipse to work wih jdk 1.6??

    That was probably not specific enough, but really i dont even know whats going on

  2. #2
    JosAH's Avatar
    JosAH is online now Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,386
    Blog Entries
    7
    Rep Power
    20

    Default

    In Eclipse goto File>Properties>Java Compiler and set the compliance level to 1.6; also fire up a shell and type "java -version" and see if you have the correct version in your class path.

    kind regards,

    Jos

Similar Threads

  1. Replies: 2
    Last Post: 01-27-2009, 02:10 PM
  2. Eclipse Bug - Can't Read From A File Using Eclipse?
    By carlodelmundo in forum New To Java
    Replies: 6
    Last Post: 01-26-2009, 04:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •